Jump to content

DM wont start


Recommended Posts

dont know whats wrong with it....the truck has been running since i bought it,25 years ago....shoot starting fluid,,,,fires right up....sometimes it looses prime,,,and i have to blow air into the fuel tank....now nothing is working....burns off the either,,,,then just poofs out:idunno:....bob

  • Like 1
Link to comment
Share on other sites

thanks larry....i also thought of that........ill take a look at it,,,,in a while,,,ive got couple more days off,,,here,,,i put that air starter system in when i first got the truck.....it (was) electric.....and hadda short i couldnt figure out,,,couldnt get the motor to turn over fast enough to start,,,,so i went to air...bob

Link to comment
Share on other sites

How cold was it when you tried to start it?

Diesel fuel forms drops of gel that clog your filters around 17 degrees F and doesn't thaw back out until around 34 degrees.

If you last fueled up in the summer or fall then you don't have the winter additives that prevent gelling. You're going to have to warm the truck up. My brother got fuel for his 7.3 ford last winter at a small station and it gelled up on him going down the road after 30 minutes. He had to tow it into my garage to warm it up so he could get it running. Not all gas stations run winter additives, so be prepared to add your own next time.

Also modern biodiesel forms algae after a year or less of sitting. It will clog all sorts of annoying spots.  They make algicide fuel treatments, but it only kills/prevents algae, it doesn't dissolve existing algae.

Edited by JoeH
  • Like 1
Link to comment
Share on other sites

Great idea thank you but I made this a while backGreat idea thank you but I made this a while back .... It works real good I will definitely try it I can’t figure out why it would start all along and then all of a sudden nothing real weird....bob

63D90080-2958-43DA-97E4-DF29C454DD61.jpeg

  • Like 1
Link to comment
Share on other sites

Take a hose and make a line into a jug of fuel, after priming if it runs, it’s a bad supply line from the tank possibly. Loosing its prime, look into replacing the check valve on the return line at the pump. Mine is external on the pump and I was able to buy a new check valve on line and replace it for like 50 bucks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...