Jump to content

end707 front balancer


Recommended Posts

1975 end707 . diesel and no I don't wanna hear 707 is a gas job. been runnin this engine in my B since 2007, no issues.  on the way to Macktoberfest I blew both belts(some of you know) ended up getting a belt back on but after driving home I notice the balancer is wobbling. never noticed this before. are all balancers the same? like 673 711, 237 300? or do I need specific? and should I look further?? is this thing on its way out? bearings?? and again is a end707. its a 711 with maxidyne head gaskets and fire rings. I dunno what the specific purpose of this engine was but I can tell you it likes to run 1100-1800 and hates anything over that

post-6-0-64947600-1408238925_thumb.jpg

Link to comment
Share on other sites

gotta tear into it sunday. if you look at it, you can see a wobble like 1/2 inch like something is loose.  never thought about thrust washers. this has always been a tight  motor.only way thrust washers usually come loose is if someone slams a pilot shaft in hard while putting a tranny in. I have had a few 673's that I found the thrust washers in the bottom of the pan. put new ones in and it still ran like a top. this one has be a little puzzled. never paid attention til both belts came off. now that they are back on I stare at the balancer and see the wobble. 

post-6-0-64947600-1408238925_thumb.jpg

Link to comment
Share on other sites

no weird noises or shaked other than normal, I have never seen a  B61 that didn't shake and rattle. this motor was done in the late 80's and used very little in a dump truck. it sat. I put it in my B in early 2000's . it was always a stout motor ad very clean and tight. other than a head gasket I haven't done anything to it.  I did pry against the balancer a little while putting the belt on(some idiot when they built the truck, me forgot to put the spacer plates back in radiator crossmember so there was no room for the belt. I had to loosen crossmember up and pryed it out against the balancer to get belt it. im wondering if I could have bent the balancer?? the hub in the middle of the balancer is pretty think so im thinking not. I have a few711's laying around, thinkin of just swapping the balancer and see what it looks like. btw a balancer for a 711 is NLA from Mack.

post-6-0-64947600-1408238925_thumb.jpg

Link to comment
Share on other sites

22 hours ago, Maddog13407 said:

no weird noises or shaked other than normal, I have never seen a  B61 that didn't shake and rattle. this motor was done in the late 80's and used very little in a dump truck. it sat. I put it in my B in early 2000's . it was always a stout motor ad very clean and tight. other than a head gasket I haven't done anything to it.  I did pry against the balancer a little while putting the belt on(some idiot when they built the truck, me forgot to put the spacer plates back in radiator crossmember so there was no room for the belt. I had to loosen crossmember up and pryed it out against the balancer to get belt it. im wondering if I could have bent the balancer?? the hub in the middle of the balancer is pretty think so im thinking not. I have a few711's laying around, thinkin of just swapping the balancer and see what it looks like. btw a balancer for a 711 is NLA from Mack.

You mean NLA like 99% of parts for these old trucks? The part numbers I give them for my truck don't even show up on the Mack parts system any more.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...