Jump to content
  • 0

SalvageExpress


salvageexpress
 Share

Question

Hi, I have a 2004 CH 613 MAC tractor that seems to lose power at the drive-in a few minutes. Lightning bolt is on and the flash code is 79. I also have a code 11 which I believe is no oil pressure which I know I have a bad sending unit which I am awaiting it to arrive. I can’t seem to find anything on the 79 code and greatly appreciate any wisdom in this area. Thank you.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

You will pry get a little more help if you move this to the engine/transmission section. Other then that the code is for a VGT Actuator and they are prone to failure/very expensive. That’s all I can tell you right now. 

Link to comment
Share on other sites

  • 0

if this truck is an ASET CEGR,  take the air line off of the turbo actuator, and see if good air pressure is present with the truck running and air built up.... if not... go to the VGT air filter and check the system for blockages... many times , the air filter doesnt get replaced, and this issue happens..   it is in front of the starter, probably black as dirt, so you will have to look good... jojo

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...