Jump to content

1968 Brockway N360 Power Steering Upgrade


oldspwr
 Share

Recommended Posts

While the parts were out getting powder coated, I decided to work on the oil pump.  I started with cleaning the heavy stuff out the outside of it first...

pn2clc0rj

 

poLkmiSlj

Then I decided to take it apart to clean the inside as well...

pnvpfffRj

I also had a conversation with Stan A regarding the oil pump and he recommended removing and cleaning the pressure relief valve as well...

 

pm9dkSd2j

 

When I was done cleaning everything I reassembled the pump and gave it a coat of Cummins beige.  I found the gasket on eBay fairly cheap also...

 

pn8Yi0MMj

More to follow...

 

  • Like 2
Link to comment
Share on other sites

Then I moved onto the power steering pump.  The original pump I had was a Vickers V20F.  For some reason the input splines were wore a bit so I decided to see about replacing the input shaft...

poTcN3kbj

At first I looked for a replacement shaft but realized they cost about $75 or so.  Then with nothing more than luck I found a complete pump for sale on eBay that was rebuilt.  Here why I say it was luck...  They make about a thousand different variations of these pumps for every type of use.  The one I needed was V20F 1P8P 38C 6F 11.  I found this info from Eaton (Vickers) online and it explains how to break down the numbers...

pmYbmq0Oj

And the pump I found on eBay was the exact same number but 6E instead of 6F.  In other words the only difference was that the it was rated at 6 gpm @ 1250psi instead of 6 gpm at 1500 psi.  I was able to buy the pump for a little more than the cost of the replacement shaft (shipped!!!) so it was a great deal...

pmnWF1ilj

Notice the arrows on the middle section of the pump.  Stan A explained this was the direction of flow.  Even if the new pump was backwards you can take it apart and flip it 180 degrees.

So now I decided to remove the pressure regulator valve from the old pump and put it in the new pump, in order to increase the pressure from 1250 to 1500.  And it’s a good thing I did, I found out that the small spring within the valve was broke...

pmaHy0mmj

In the previous pic you can also see 3 shims.  I also disassembled the new pump and it only had 1 shim.  According to the Vickers literature, you raise the pressure by adding shims and reduce the pressure by removing shims.  I wound up using the new pump body along with the input shaft and used the original (3) shims to maintain 1500psi.

Here is a better pic of the old and new input shafts...

poivG2lzj

Once I was done reassembling the pump I also gave it a coat of Cummins beige...

pnsWHiSPj

That’s it for now!

  • Like 2
Link to comment
Share on other sites

Hi mowerman...

I'm sure it's a 1968.  The serial number falls between 68200 and 68999 (based on my list).  I also have a copy of the factory chassis record.  It's just a coincidence that the serial number starts with 68.  Brockway introduced the 300 series in the mid 60's and the earliest one I have on file is a 1965, and I believe the 360's came out in 1968.

pmH6w004j

The early (early 1968) 360's had (4) headlights but by the time mine came out they went with (2) headlights.

Link to comment
Share on other sites

Once I was done with both the oil and power steering pumps, I decided to install both of them since I was still waiting on the parts from the powder coater.  I started with removing the original oil pump (which of course didn’t have the provisions for the power steering pump...)

 

pmoKYRJKj

pmoGyqpZj

And then I set and bolted the new one in place...

pnsmeaPDj

Then I installed the coupler that connects the splined shaft of the oil pump to the splined shaft of the power steering pump, Cummins parts #199589...

pmgzzqMfj

And then I set the power steering pump in place...

pmJtkTeRj

But I did learn a few things...  first, the 3/8” mounting bolt closest to the inside of the block is almost impossible to get started with your fingers.  So I decided to replace the bolts with 3/8” studs.  It was a lot easier to start the nut on the stud.  Second, the 1 1/4" cast 90 degree fitting needs to be installed and tightened before the power steering pump is installed.

Once I was happy with the pumps I decided to replace the fuel line between the pump and the rear of the block.  This line was replaced before but it wound up hitting the power steering reservoir bracket.  You can see the old line here...

poSb4Eg5j

I decided to bend a new one from 3/16” fuel line from Napa.  I usually do pretty well bending these lines but for some reason I wound up doing this 3 times...  In other words I take my time, measure everything twice, double check the direction of the bends etc, but hey, stuff happens.

I should also note that I had to remove the center section of the floor to get to the fittings at the rear of the block.  Fortunately this section of floor was in great shape and all the bolts had Never Seez on them, so they came out easy.  On my third try I wound up with this... also notice the bracket I made with a cushion clamp towards the rear of the block.  I have a big cam 350 sitting in the garage and noticed all the supports for the fuel so I realized I really needed to add one here...

poSb4Eg5j

 

In the meantime Russ came up to the garage to drink some coffee and visit, and see how things were going with Ole Shepp.  Fortunately I received his seal of approval on the power steering upgrade :)  

More to follow...

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Thanks for everyone's comments, now its time for an update...

In addition to the power steering there were a handful of other items that I wanted to take care of.  The was a long 1/4" rod that was used for the compression release.  This rod now hit the bracket I made for the power steering reservoir.  I had posted a question earlier about play in the linkage so I felt it would be a good time to correct everything. 

This is what I started with...

pnzlWaG5j

 

After disassembling everything, this is what I wound up with...

pmkyFCTNj

 

In the upper left hand corner of the pic you can see an NOS compression release bracket that Stan helped me out with (Thanks Stan!!!)  You can also see a piece of 1 1/2” round stock.  I decided to use this piece of round stock to replace the pieces that were originally installed when the jake was installed.  I wound up turning this piece in the lathe to make my own extension...

poKOWyeJj

 

poEbQ4Lzj

When I was done turning it in the lathe I drilled a hole in the middle to fit over the original piece and then drilled (2) 1/4" holes to accept roll pins (in lieu of bolts...)

pmt6fvpnj

For comparison, this is what the factory install looked like...

pnUdXWtkj

And here is what my extension looks like for the added height of the jake...

pmcg09ppj

More to follow...

  • Like 1
Link to comment
Share on other sites

Someone has also welded an extension on the factory bracket the rod or cable would attach to, so I decided to cut that off since it wasn’t needed...

pnAIXtBJj

I also decided to use a cable instead of the rod.  I had a box full of older PTO cables and found one that was in tired shape.  The first 4’ was in great shape but the last 3’ was wore through in a spot, etc.  So I decided to use that cable.  In order to use the cable, I turned a 5/16” bolt down in the lathe, drilled (2) holes in it, (1) for a cotter pin and (1) for the cable to pass through.  And then I found (2) 5/16x18 nuts with washers attached to them...

pn2ZUc1Mj

And this is what I wound up with...

pnkfxil5j

pnjytsL8j

When I was done fabricating everything I gathered all the parts up and bead blasted them...

pnJbNp70j

At that time I also discovered that the original bracket was cracked and that was some of the reason for all of the play...

pndbEHICj

I then assembled the new pieces using new 1/4" roll pins and painted everything...

pm3R2UM3j

More to follow...

  • Like 1
Link to comment
Share on other sites

While I was working on the compression release I decided to replace something else.  The fan support bracket that is mounted directly underneath the compression release bracket had (3) separate spaces under each bolt to compensate to the jake height. I decided to remove these spacers and make (2) new ones...

This is what I started with...

pnzx7dqsj

And these are what I made...

pnb3SXRcj

And here they are installed...

pmB52yGnj

Well that’s it for now...

  • Like 1
  • Like 1
Link to comment
Share on other sites

My ignorance is about to really shine thru now

I'm surprised that this Cummins had compression release, I  wrongly related that with older Cummins 

All very interesting, tganks for sharing 

 

Paul

Edited by mrsmackpaul
Link to comment
Share on other sites

  • 2 weeks later...

Paul, both the 270 in the 68 Brockway and the 335 in my 76 Brockway have compression releases...

I wound up using a large black knob I had and it pulls fine.  Our 761 has the same knob in the dash and that’s what I based this on.  I wound up using a stock plate from a dash I bought from the junkyard a few years back.  The dash wound up in my Dad’s 361 since it was pretty much original without a ton of extra holes drilled in it...

R9Hd0Q.jpg

In the pic above you can see the plate with the large lamp for the Kysor system.  Long after the decal fell off a hole was drilled into this plate to mount a switch to control a fan.  I wanted to bring it back to original so I removed the plate and welded the hole in, being careful not to generator too much heat to burn the original dark green paint...

3KVwuc.jpg

Once I was done filling the hole I painted the area front and back and dug out one of the reproduction Kysor decals I had made a while back...

P6Ga6g.jpg

And here is the finished product back in the truck...

0p9z7p.jpg

As you can see this is drifting from my power steering install but that’s ok...

The next thing I decided to work on was the headliner.  Russ had a guy in Saylorsburg make a new headliner based on the original pieces he gave him.  He had a hard time getting it to fit well so I figured I would tackle that next.  For hardware, someone had installed 6/32” rivnuts in the mounting holes.  These really don’t work well for this application since the screw needs to float a bit in the hole.  Some of them were cross threaded also (probably because of the installation tool) so I drilled them out.  I replaced them with this Balkamp #8 U spring U nuts, part #665-1955.  

hhwL9D.jpg

For the screws, I was also able to pick up the correct screws from Napa, but I have to dig up the Balkamp part number.  But they are the same as these Dorman 961-235 screws...

egg79P.jpg

More to follow...
 

  • Like 1
Link to comment
Share on other sites

Once the headliner was down I found a few wiring issues (and a handful of plastic hitch hikers!!!)...

mVI9L4.jpg

qFo3U4.jpg

One thing to mention with the cab lights is that the 3 middle lights are controlled separately from the 2 outer.  I used a factory early 358 wiring schematic to help me figure out a few wires.

I like to crimp, solder and heat shrink all my connections so I decided to fix the wiring while I was at it.  I also added grommets to each of the holes the wires passed through for the cab lights.  Once I was done with the wiring I reinstalled the headliner with the new screws.  There were also 2 pieces that were made to fit in above the front ‘package’ tray.  I’m not really sure how these were made to fit so I decided to make them work regardless.  My first though was to install them on the outside of the lip just like the side pieces.  I also did this on the 155W and my Dad’s 361.  

6qbqDS.jpg

But there wasn’t enough material to wrap around the bottom of the fiberboard it was glued to.  It’s my understanding that these were originally installed behind the lip.   

MNILSZ.jpg

I decided my best option would be to glue these to a piece of luan...

aT0QjN.jpg

These pieces are tapered, meaning the middles are taller than the ends.  So I had to cut these ends off...

pohmydJRj

Once the luan wood was trimmed to fit I used some Gorilla glue to attach the fiberboard to the luan and then clamped it between 2 pieces of wood...

uWjMUH.jpg

Tk6gYF.jpg

And this was the end result...

zpPVa7.jpg

More to follow...
 

  • Like 1
Link to comment
Share on other sites

So my last roadblock was to try to figure out what to do with the seam in the middle.  I was able to salvage a few small scraps of fabric from these pieces...

zfrZcT.jpg

Using one of the scrap pieces, I glued it to a pieces of 1/8” aluminum and then clamped it overnight...

KS2gRE.jpgL]

It looks dirty but it did clean up well.  The next day I screwed it in place with some #4 SS screws...

ZUtYEm.jpg

And this is what I wound up with...

Ee2LlP.jpg

The last piece of the headliner I needed to fix was the center bar that holds the headliner in place.  Russ told me that when he got the truck there was an antenna mounted in the middle of the roof and they drilled a hole right through the center of this piece... 

n2SUe6.jpg

Well almost the center of the piece...

RvtqkB.jpg

I cleaned up the hole with the angle grinder and the cut a piece to fill the hole in...

EfQSsn.jpg

Then I was able to weld the plug in and grind it smooth...

63f5VV.jpg

And then I sandblasted it...

KjZ2mp.jpg

I gave it a few coats of DupliColor’s Detroit Diesel alpine green and should be able to install it this weekend!

That’s it for now!
 

  • Like 1
  • Like 1
Link to comment
Share on other sites

In another post I had asked about the correct location for the Jacobs engine brake switches.  Some folks have them mounted on the passenger side of the dash but the most common place seems to be on the left side of the speedo and tach.  I also have a 1974 300 series dash and it has a blank plug in this place along with a blank fiber optic tag.  So I decided this was the best location.  I also was able to find the correct older switch plates.  These came from Courtland Truck Works who specialize in Peterbilt restorations.  I taped them in place first...

pZAcbC.jpg

The switches were originally mounted very tight to the tractor protection valve and this is how they were wired so I corrected this as well...

ruIk2b.jpg

And this is the finished product...

qIQaJX.jpg

I’m happy with this location and it matches were I put the single switch in my Dad’s 361.

I also dug out the original protection valve dash plate from my Dad’s 361.  This still was in decent shape and had the factory decal on it as well...

k4vrqf.jpg

And I wound up replacing the original plate that had the extra holes drilled in it for the switches...

AkhLQE.jpg

Well that’s it for now...
 

  • Like 2
Link to comment
Share on other sites

Your doing amazing work, I have never seen a Brockway in Australia of any description, I do know they sold them out here in the late 60's to early 70's as I have  seen the adds for them but I have never seen one with my own eyes so this is all new to me 

 

Thanks for sharing with us 

 

Paul 

Link to comment
Share on other sites

Paul, Ed Edminision (SP??) of Dubbo QLD has Dick Crispell's 75 or 76 Brockway 761, painted Omaha orange, with an 475HP 8V92 which he imported in the late 90's or early 2000's. Archie Baines in VIC has a 50's RHD model 88 in his boneyard. When I was there in 2015 my camera battery died before I got a picture of it.. 

  • Like 2

Brocky

Link to comment
Share on other sites

Well I have been able to finish up a few loose ends.  A while back I mentioned I wanted to reconnect the existing Kysor alarm system.  I was able to find the correct sending units on eBay.  I was unable to find a one wire pressure switch for the oil alarm but I did find a 2 wire.  All this means is that I had to run 1 of the wires to ground.  On the water side, I found the correct Kysor alarm temperature switch but needed to buy a 3/8 to ½ face bushing so that the sending unit went into the water jacket far enough...

NRFzCm.jpg

7hdIpn.jpg

For the temp sending unit, I ran the wire in the same loom as the temp gauge sending unit.  For the oil pressure unit, I ran the wire along the driver side frame rail and into the cab.  Once the wires were in the cab I made the final connection to the bell.  Once everything was done, I turn the key on and the light came on but the bell sounded sick.  I guess from not ringing in a number of years!  But after a minute or 2 it sounded much better.

The next thing I worked on was some of the dash wiring.  Surprisingly it was in decent shape but I did find a few issues.  One of the circuit breakers was bad so they moved the load over to another breaker.  I was able to fix that and replace the breaker.  I also decided to add 4 fuses, one to replace the Jake fuse that I fed from Ignition Power, one for the PTO light that I fed from accessory power, one for a CB that I fed from accessory power, one for a future cigarette lighter that I fed from constant power.  I will mount the extra cigarette letter in the glove box so that I can charge a phone, etc. when I’m at a show.  Then my phone will be out of site...

This is not a great pic, but I bundled the fuses together and they fit right behind the plate with the Kysor decal...

Qvq5Z8.jpg

I had always wanted to put a CB in the truck but waited until now.  I had a 1976 23 channel Midland that my Dad had used years ago and thought it would be ‘fitting’ for this truck.  But I also thought that in the future I may want to install a newer 40 channel Cobra.  Since the Midland is narrower than the Cobra and I didn’t have the original Midland mounting bracket, I made my own.  I based this off of the new Cobra one I had...

Uid22Y.jpg

Then I made a plate from some 1/8” plate that I had.  I made this so the face of the CB would be flush with the dash.  But I also made it wide enough to mount a Cobra in the future...

gHxOJQ.jpg

The one thing I didn’t have was a Midland mic, so I could the correct one on eBay for only a few bucks.  The truck already has a CB mic clip mounted to the dash so I left that in place and reused it.  And this is what I wound up with...

zDy5dT.jpg

For the antenna, I decided to mount it off of the driver side mirror.  On all the Brockways I have used a Kenworth antenna mount from Walcott CB, part number KWM.  This is a stainless piece as well.  It comes with an antenna base but in my experience they continually come loose.  I usually replace these with Francis 300-CBM102 Stainless Steel CB Radio Antenna mounts.  These are also stainless.  The only problem is that they are no longer made in America...  

fjHY78.jpg

IqZnbt.jpg

Iunfjh.jpg

I also used a 24” black Firestik II FS2-B 5/8 Wave 300 Watts tunable tip CB Antenna.  These are nice since you can adjust your SWR’s with the adjustable tip.  Not terribly period correct but short and unobtrusive. Keep in mind that my Dad always carried a ‘CB box’ with him at Roadway so I spent a lot of time over the years making boxes, fixing CB mics, repairing antenna cables, etc.  In fact one time he was driving under a bridge and lighting hit the bridge and transferred over to the CB antenna and into the CB.  It actually shut the truck right off but he was able to restart it.  It destroyed the antenna and cable but all it did was blow out the diode on the power side of the CB.  These are the diodes they use in case someone reverses the polarity on the CB when they connect them.  I still have the fried antenna cable in the garage :)

That’s it for now!
 

Link to comment
Share on other sites

Have never seen a aerial mount like that, all the ones I have seen in Australia clamp around the mirror arm

Looks good, do you reckon you will have anyone to talk to out there in CB land 

I dont think anyone even uses those old sets anymore in Australia and it's all UHF theses days, has been for 20 years or more likely 30 years now 

I dont even use one of those much, only if I have a wide load 

 

Paul

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...