Jump to content

JerryB

Big Dog
  • Content Count

    233
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by JerryB

  1. Could somebody refresh me on how to do a flash code on my 1998 CH613 ? Its been so long since I had a problem I've forgotten how to code it. Problem is the engine spins fine with starter but does not crank & run. It will crank right up and run fine with a push start
  2. Finally had a minute to check it out. Connections good, ECM good, ECM fuse good but still no start. Took wires off and cleaned the in dash selonoid and fuse panel connections and it starts like new again. I'm a happy camper again.
  3. Okay thanks guys I had to make a round with another truck and haven't got back to my problem child yet. I was thinking it has to be something with the ECM so I'll take your advice and check the fuse and module. If that doesn't work I'll carry the ECM to the hospital to get it checked.
  4. I have a 1998 CH w/350 in it that spins over good but won't start. Has plenty of supply fuel pressure but nothing going to injectors from pump. It ran fine into wash bay but after its bath it don't want to go. I've cleaned all wiring harness junctions and cleaned engine to rail ground strap but its a no go. Is there a fuel shut off selonoid or relay somewhere I'm missing? Could something have gotten wet in the electrical system? This is the first time in 1.7 million miles she's failed to go.
  5. I had the same prob. Installed new kingpins didn't help. 3 point alignment didn't help. Rotated tires no help.
  6. 5 or 6 years ago the wiring harness had corroded at the panel plug in. Snapped it apart squirted with PB Blaster. plugged it back in and no more trouble.
  7. my vision was constantly doing the seat belt buzzer thing. I took the cluster harness apart and spray cleaned the terminals with brake clean and then sprayed the connectors with marine anti-corrosion oil spray and haven't had the problem for 2 years now
  8. me too. I'm still running 2 trucks with 350 in them grossing out 78-79000 and the drivers are tickled to death.
  9. macpro I'm glad to hear everything is going good. When I got back on the computer after a few years and didn't see you guys I was a bit concerned. I always took note when you were guiding bigen and myself along after we bought our Macks and there's no telling how much down time and $$$ your knowledge has saved me through the years. Thanks for the help. I'm still running the Vision and it's been pain free for about the last 750,000 miles now but until I found you guys I thought I had bought a lemon. Retire ?? What's that ?? These boys ask me when I'm gonna retire and I tellum I'll retire when I can't see that dogs ass that runs along just ahead of me.
  10. If there's no exhaust manifold leak it sounds more like a head gasket to me. Does it make a chirping noise when you take off from dead stopped??
  11. Good point JTF but I never had any problem at all getting sand out. Just a couple of shots with and air nozzle and its clean except for a tad of dust sometimes. I use the steam cleaner for the final touch so the the tank dries itself then it's ready to go.
  12. I never tried pebbles. I use a sack of playground sand and spin it like you describe works really good. The trick is to let it turn slow and don't get in a hurry.
  13. He'll just hafta get tough so he can handle 70 degrees. It was -15 last time I went to Beulah and that was plenty cold for me and the old dog.
  14. Whatever has happened to bigen and macpro68 ???? I've been away for a couple of years and don't find any recent news from the dynamic duo. macpro is a fountain of valuable information and I enjoy keeping up with bigen's adventures.
  15. Thanks for the info Glenn. I hoped I wasn't having a senior's moment or dreaded CRS attack. When we were turning up our B models and H models to make them a little more powerfull we would mount an AC evaporator on the fender wall and plumb it into the oil filter lines to make a homemade oil cooler. On the 673P we would drill the piston rod tips make them into homemade piston coolers. Life was good. 711 wouldn't hang together for us. The sweetest ride I ever had bar none was a 56 B model wedge cab sleeper with a 673P and 9sp OD duplex. I never saw but a very few of the 9 speed OD and I loved it.
  16. Guys it's been over 30 years maybe close to 40 since I worked on a 673 so somebody correct me if I'm wrong but I don't remember a 673 having an oil cooler. The 673 engines with 20 head bolt pattern was bad about blowing a head gasket. I'd bet the problem is head gasket.
  17. Name: Mack CX613 Vision (2004) Date Added: 28 August 2008 - 10:53 AM Owner: JerryB Short Description: None Provided View Vehicle
  18. There should be enough of us around here who know how to run EGR engine we could swap out making a round and keep the wolf out of the flour barrel.
  19. my wife and I were thinking of you and your family and I couldn't see anything posted recently from you. Are you getting to work some or did you find someone to run for you? The doc says I'll be up to it by weeks end. I'm okay with that. lol yeah somebody with a dog is gonna have to keep the peckerbilt boys humble.
  20. I don't see any recent post from you so if you see this don't forget to check in when you can. I got out of the hospital yesterday from a gall bladder and bleeding ulcer attack so I'm down til after they can do surgery.
  21. 96--CH 04 Vision I had a 1963 B73 but somebody stole it at Crawfordsville, Ind a few years back and I still miss it.
  22. These guys will talk you through it. They told me how to cure my 04 Vision when I was in your shoes.
×
×
  • Create New...