Jump to content

Chuffing sound from my 300...?


Recommended Posts

What do you guys think would be causing a chuffing sound to be coming from my 300, while under load? It sounds like an exhaust manifold gasket has let go but no black marks show, nor do I feel anything blowing out there. She's a '96 with 640,000 miles and has never been apart. Is a compression test and maybe a valve job in my immediate future?

Link to comment
Share on other sites

Broken clamp... I'll check that in the am. The sound is like a single cylinder blowing it's compression out somewhere and it sounds perfectly normal when you just rev it up when stopped. Under load she sounds like crap.

Link to comment
Share on other sites

Problem solved. I had a buddy do a cold start while I stood at the engine. She puffed smoke out of the rear of the exhaust manifold for a few seconds and I could feel the hot exhaust with my hand. Now the fun begins!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...