Jump to content

No power when lightning bolt comes on


Hollywood
 Share

Recommended Posts

I have a 2002 ch613 460 it's not the most powerful thing when it's running with no lightning bolt but when the lightning bolt comes on it As no power. It is showing code 4-5 which said it is wastegate output. I unplugged the wastegate line running to the intake and it didn't make any differents. I put a boost gauge on it and it is showing 22psi with no lightning bolt an 18psi with lightning bolt. It pretty much stays on when it's loaded and if it does go out it's because it's not under load. It is a daycab truck that I use to haul logs with. What do you guys think it could be and if I left anything out that youns need to know just let me know.

Link to comment
Share on other sites

If the boost is only at 22 its low for a 460 if I'm not mistaken they run 30-35psi. The low power and lack of boost with the malfunction light on is probably derate mode, staxx can probably tell you what to check off the top of his head I have never had to deal with a wastegated 460 they were all non wastegated.

"Any Society that would give up a little LIBERTY to gain a little SECURITY will Deserve Neither and LOSE BOTH" -Benjamin Franklin

"If your gonna be STUPID, you gotta be TOUGH"

"You cant always get what you want, but if you try sometimes you get what you need"

Link to comment
Share on other sites

Hope this helps. Heard there now is a non-wastegated turbo for use on 460 hp ETECH CCRS engines. The CCRS engine came out around 2002 till 2004 when the ASET series came out. IF you wanted a 460 HP during this time, it came with a wategated turbo. On this engine the ECM closely watches the boost/turbo pressure. If too much boost (driver screwing with the wategate adjustment) the engine will derate and malfunction light will come on . If too low boost the malfunction light will come on as well. When we do HP conversions on this series engines we usually only go up to the 427 HP cause the wategated turbo is so $$$$$ and ongoing problems with the wategate. However our other store says there is now a non wastegated turbo that is approved for the CCRS 460HP but I confirm that for sure.

sb221029.pdf

Link to comment
Share on other sites

To check wastegate diaphram remove hose to turbo and hook up compresser air low psi no more then 10 psi or hook up vacume to hose .....just checking for hole in diaphram if does not hold vacume or air psi it is no good need to replace.

Link to comment
Share on other sites

I knew staxx had this one covered, show off!

  • Like 1

"Any Society that would give up a little LIBERTY to gain a little SECURITY will Deserve Neither and LOSE BOTH" -Benjamin Franklin

"If your gonna be STUPID, you gotta be TOUGH"

"You cant always get what you want, but if you try sometimes you get what you need"

Link to comment
Share on other sites

Just curious how did you check for boost leak , I use a steel plug at hot side charge air cooler and pressure check the hole system . Will have to get boost psi up to get ride of lite boost psi is too low have you tryed a new boost psi sensor yet ?

Link to comment
Share on other sites

Could be if front side of turbo looks ok check back side , have seen turbo cooked down and be alot smaller then they should be making the drive pressure on turbo low its worth checking for sure need a mirror and good flashlite back the pipe off a little and slide mirror in and check.

Link to comment
Share on other sites

Turbo looked good to me. I'm beginning to think it is in the eecu. It doesn't feel as strong as it should even when the lightning bolt is off. Even when the lightning bolt is off it still only boost about 22psi. Do youns think it could be in the eecu or do youns think it's mechanical.

Link to comment
Share on other sites

Here is a coulpe more ideas make sure the you got the correct boost sensor check # on your old one versues new its around the outside parameter of sensor should start with 64gb something and maybe check or replace intake manifold temp sensor its the one toward the front of manifold . The iegr engines and the etec had identical looking boost sensors but if incorrect sensor installed would cause about 40hp low. If the intake temp is reading incorrect like too high it with derate hp also.

Link to comment
Share on other sites

Ok men I took the boost sensor out and pluged the intake off. Then I built a canister and put the boost sensor in it and charged it to 30psi. I only got to drive it about 3 miles but the light always came on before but this time the light didn't. I will know more tomorrow when I put a load on it. It was still only boosting 22psi but the light never came on. What would this mean or does it mean anything.

  • Like 1
Link to comment
Share on other sites

Should be able to update the eecu datafile = reprogram to get rid of malfunction lite but the low boost issue will still be there maybe need to look over the wastegate on turbo again could be hanging open for some reason causing boost to leak off .

Link to comment
Share on other sites

The light stayed off but boost pressure was still low. I was only trying that to see if I could trick the computer which I did, so I don't think it is the computer. Will a 427 turbo fit on my 460 or do I have to run one with the wastegate??? Staxx I really appreciate you taken the time to post and trying to help me thanks.

Link to comment
Share on other sites

The 427 turbo will fit but dont know if it will help any . The 427 had a wider power band which was good for vocational applications dump/rolloffs were the 460 had a more peak hp rise like get it in high gear and keep it there the boost drive psi was a little lower on 427 get a chance later I will check specs no problem with the help thats what we do .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...