Jump to content

Miss rough idle


 Share

Recommended Posts

Hi folks .th ed 05 granite with a ai400.had the exhaust gaskets on #5and 6 then number 1 the bolts broke and was pushing the exhaust out of it and low power so our hired mechanic installed new bo li ts and gaskets .had whole  right off.he was done last Wednesday I was off all week.today it acted like it lost its prime.i tried starting it and they gave it a shot of either. It started but  now it misses  .knocks for a min and #6 injector is ice cold. any thoughts how messed up it  it

Link to comment
Share on other sites

Careful with ether, she could become an addict. 

He had lines off and got air in the system. Bleed the fuel lines inside the head and not at the EUP’s. CCRS are difficult to clear of air, more so than the good’ol E-Tech. 

Head bleeding means some fuel will well up in the head ports, you just have to live with it till it weeps out. 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...