Jump to content

track bar mount loose


Recommended Posts

Was just checking out my handy work and found the track bar mount loose on the axle that I just redid the swing arm pin.  I grabbed a wench and tightened up three of the four nuts as it appears one seems to be broken off.  Just went through my TS442 and couldn't find anything.  

What do I need to do to replace the bolt/stud?  

if it is a stud can I extract it and replace?  

or not worry about it and just make sure the bracket stays tight?

Robert

"I reject your reality and substitute my own."

 

Link to comment
Share on other sites

Well since nobody knew the answer to my question, I answered it myself.  

It has 3/4 course thread studs with 3/4 fine on the exposed side.

My repair consisted of drilling a pilot than attempting to extract with easy out.  On closer inspection there was actually 3 that were broken.  I ended up pulling the side cover off since one of the broken bolts caught on the drill and spun in.  

I replaced with 3/4 grade 8 bolts 2 1/2 long with harden washers and red locktite. 

  • Like 1

Robert

"I reject your reality and substitute my own."

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...