Jump to content

Ch613 Electronic Malfunction Light


Recommended Posts

I got a 1998 Mack CH613 that shows the electronic malfunction light. I changed the radiator due to the old one leaking and after I replaced it I filled the antifreeze to the level. After start up the malfunction light came up and I checked all fluid levels and they were all fine. I also checked all sensors and harnesses and they were all fine. I checked the codes in the ON position and it showed 1-7. Now I read online that I should look in the owners manual. The problem is I don't have a owners manual and don't know what the code 1-7 means or where the problem is located. If you guys could help that would be great. Thanks

Link to comment
Share on other sites

I got a 1998 Mack CH613 that shows the electronic malfunction light. I changed the radiator due to the old one leaking and after I replaced it I filled the antifreeze to the level. After start up the malfunction light came up and I checked all fluid levels and they were all fine. I also checked all sensors and harnesses and they were all fine. I checked the codes in the ON position and it showed 1-7. Now I read online that I should look in the owners manual. The problem is I don't have a owners manual and don't know what the code 1-7 means or where the problem is located. If you guys could help that would be great. Thanks

1-7 code is low coolant. unplug the coolant sensor on the plastic tank and hook up a 12 volt light tester to the plug and start the motor. if the malfunction light stays off replace the sensor.

Link to comment
Share on other sites

Low coolant should have had the engine shut down lite also, no?

Not to derail, what is code 4-2. 2001 CX 613 w/ 427?

I know left side mirror does not work. Is that the code?

Success is only a stones throw away.................................................................for a Palestinian

Link to comment
Share on other sites

Thanks guys, the engine shut down was lit too. What I did was unplug the sensor, I was originally going to replace with a new one but it turned out to be a wrong part, and then I decided to plug it back in and then I started up the engine up again, and the electronic malfunction light came off.

Link to comment
Share on other sites

Low coolant should have had the engine shut down lite also, no?

Not to derail, what is code 4-2. 2001 CX 613 w/ 427?

I know left side mirror does not work. Is that the code?

4-2 CODE IS FAN CLUTCH OUTPUT

Tom ~ Parts & Service Specialist

Watt's Mack Sales, Inc. 1-888-304-6225

Link to comment
Share on other sites

  • 9 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...