Jump to content

Bliue dm

Porch Pup
  • Posts

    81
  • Joined

  • Last visited

Everything posted by Bliue dm

  1. So.. I have a 97 rd688s. E7 400 with 12sp. Triaxle. At this point it has 2 new rears but aluminum dump is shot. Motor has 543xxx on it and front head gasket is leaking bad. Frame rails are stuffed and waffled bad but. She does as a mack does... she still runs well. Does some leaking from gasket other than that. No complaints. Issue is.... the reality is needs motor and refurbished dump body on top of frame rails. Is it worth re railing or move on. 12spd was redone in 16. I really love the truck especially with the 4.17 rears but truck is at the point we're it's time to really invest in it or move on. What's yall thoughts
  2. So don't advance for better running.(more power) like 8 degrees
  3. I know the timing spec is one the valve cover but I want to know what the experts suggest the timing spec should be on my 97 e7 400?
  4. Is the jack brake heads themselves leaking?
  5. If my grandfather had an old quad that ran 62mph. That was flying then.
  6. Family had 5 70s dm800 673t One 85 685sx with a 675 tip turbine with a 6spd. It would do 67mph. But for the setup.... pulled like a savage.
  7. Yes. Seems to be pretty accurate too. I think I'm gonna do 4.17. If it was a bigger motor I wouldn't be so concerned with the loss of tq but I think 3.87 is gonna be a bit much in terms of loss of pulling power. So now that I have the mph figured out let's talk about loss of pulling power. I guess experience is gonna have to answer this questions.
  8. 3.87 is a big jump from 4.17. I was going to do 4.17 but 3.87 would be great if it doesn't kill the torque all the way.
  9. If I go 4.17 with 78 final with the 11r 24.5 where would that put me
  10. 5th gear is 78. Yes it pulls very well. Have a little timing thrown in there as well. Problem is we( as time goes on) are running more highway. At 65mph its up around 1700rpm ...1800. I want to get those rpm down. I would also like to be topping out around 80mph. It's not necessary but I would like. As I said before...the tires are 11r 24.5. Again. Any help.is appreciated
  11. My concern is loosing a lot of pulling power. It pulls well for a little 400. I know I'm gonna lose a little but I don't want to lose whole lot. If it was a cat.. no problem 3.91 here we come. I've ran 120k with that setup but it's a mack. 11liter. Trying to keep balance.
  12. Not quiet following. It's a dump truck. They still go off road. I have a rear going so I figure try to kill two birds with one stone. I'm unfamiliar with that ratio because all the macks I ever driven were quads, 6, and 7spd and the rear ratios are up in the 5s so some advice is still needed. Are you saying the 12 doesn't go good with 3.87... what are you saying
  13. 11r 24.5. It's also a dump truck so I kinda feel I'm gonna lose the bottom with a 3.87 rear
  14. Right now I'm running 4.42 in my 97 rd with 400 and 12spd. Problem is now I'm running the highway and I don't like 65mph at 1700rpm. I would like it to be at 70mph at 1700rpm. I would like to run 65mph at 1600ish if not a little lower. Will I achieve this with a 4.17 ? How much bottom end I'm I gonna lose? I'm running 11R 24.5. Also can I run to different ratio rear ends like a front 4.42 and a rear 4.17?
  15. There is no power to box.. still very bad draw on batteries.
  16. ok...with ground wire disconnected from all batteries. With test light hooked to ground terminal on battery... I'm getting power at three wires attached to left side of box. Is that because its just searching for a ground at that point? If i hook test light to ground terminal on battery snd then to ground wire thats suppose to be on terminal i have power. If i disconnected that box i lose the power on ground side. Does that mean that box is bad. I also have power to wire tree on all wires on left hand side with key off. Relay in dash is wrking to par. Cab fan turns off with click in dashboard
  17. with negative wire unhooked from all four batteries..... test light hooked to negative terminal on battery checking negative cables.... test light lights up. All wires on the strip have power ( which they shouldn't). When i disconnect this i lose power or (short) on my ground. What is this box for ?
  18. Owe. Its also mounted to an eaton 8ll
  19. Timing sensor on flywheel. Clean it and see if it makes a difference. If it does. Replace it
×
×
  • Create New...