Jump to content

E6 350 hard start/oil loss


j_martell
 Share

Recommended Posts

Finally, it's not my GU!!!!!

88 rd688s with e6 350 hard start and blue smoke after sitting all night. If he leaves it idle for more than 5 mins or so, on take off it will puff blue. Less time, no blue smoke (like sitting at a light). Looses 2 litres of oil regardless of how it was run the day before, empty bins for setups, or hauling gravel/trash steady all day, always 2 litres. Haven't got the go ahead to start checking things out from the boss man yet, so we are brainstorming where to start.... I'm thinking turbo passing oil or injectors letting oil into the head while it sits. Any insight?!?!

Side note: I was informed earlier this week that the pump has been turned up, however, I don't know by who or by how much.

Thanks

Lack of planning on your part does not constitute an emergency on my part....

Link to comment
Share on other sites

Valve seals.......it was early when we were talking about it. I'm personally leaning on the top of the motor..... We were just tossing ideas around. Thanks.

Lack of planning on your part does not constitute an emergency on my part....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...