Jump to content

mcratchet1

Porch Pup
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by mcratchet1

  1. ok i will look into that as well thanks, i did not mentioned but the purve valve is popping off about every 5 mins
  2. yes just water, it has ad9 dryer just changed filter
  3. 2006 mr688s just replaced d2 because not building air on idle at startup its constantly leaking air out of ehaust port. So i have to idle up to build air but once air is built up it stops also getting alot of water in tanks at the end of the day. Is this signs of air compressor failing i replaced it 2 years ago with bendix reman Any insight i would be grateful!!
  4. I have 2011 chu613 with mp8 (007780) aftertreatment nox sensor not reading, replaced now says out of calibration. Will these sensors calibrate there self after driving or do i have to take to dealer? Thanks!!
  5. so i have a 2006 mr688s (032711) the jack operates great lifting the cab but when i want to go down it will pump up and get solid and not move. The only way to lower cab is to open the line, there's no leaks or damage visible. My question is there a relief valve inside maybe hanging up? Has anybody had this problem before? Thanks!!
  6. is there a proper technique for setting the clutch brake
  7. Hey guys just wondering if the newer mack mru 2015+ with t310 and t318 transmissions, if the clutch still gets adjusted the same way as the older mr688s models? By old way i mean put a wrench on clutch adjusting bolt with prybar have someone step on clutch and push in spring to turn the bolt Thanks
  8. what do you mean by common failure? compressor hose plumbed into exhaust manifold?
  9. yes from dash, ill take a look at check valves should i put a gauge on the wet tank itself to see if its losing air somehow? could it backfeed thru a valve?
  10. no it was doing it before injectors were installed oil sample says soot%0.4
  11. so getting back to this, i have checked ever where for a leak cant find one truck holds air pressure over night also
  12. i have a 2003 mr688s 400hp blowing black smoke in bewteen gears truck runs great no problems. New turbo and injectors beginning of this year, should i be concerned or just let her roll?
  13. 2006 mr688s (032711) under dog box all 4 power relays buzzing when i try to start all fuses good, batteries are good, just changed starter since i had one no difference i check and cleaned grounds no change even new key switch any help would be great thanks!
  14. on all 4 power rely's #30 has power and #87 is ground
  15. whats a typical cause ? rubbed wire?
  16. ok found high/low beam relay bad changed been running with no problems for a month now did same thing 2x today also this morning truck would not start. When i turned key only heard buzzing coming from these 4 relays. Does anybody know what these control? im guessing one has to be starter i cycle the key a few times then it cranks i checked to the wire had 11.50 but when i turned key switch dropped to 5.5 volts now truck will not start going to just start tracing wires unless someone could help a brother out Thanks!!!
  17. thats a good idea but they dont work nights here
  18. tell me which ones to take off and i would gladly do so to test it out
  19. yes, the only thing i do not have a pin tester to check relays, but the did have good scratches and fit tight we are a small private pump company we have 7 mack trucks I called mack for a diagram of the fuse and relay layout in the dog box but they said they cannot give me that info they are never helpful 032711 is the last 6 of vin do you have access to fuse and relay location? Thanks
×
×
  • Create New...