Jump to content
Sign in to follow this  
  • entry
    1
  • comments
    0
  • views
    1,147

About this blog

I just purchased a 1992 CH 613 with a E7 300 .... not running ..
 I did after a day of checking I found the fuel  pickup  inside the fuel tank was plugged .
 blew it clear and primed the pump and she started right up ...
 but, now after 10-15 seconds I have no throttle response ? and a Electronic malfunction light . after reading other blogs in this sight found out how to get the fault codes !

with two faults ,,, one 3-4 telling me " engine position sensor ... I adjusted the sensor on the Pump and this corrected that fault . the other fault is a 4-2 " fan clutch output " can anyone help me with this ?  Jaan

Entries in this blog

 

1992 CH613 Electronic malfuntion code 4-2

I just purchased a 1992 CH 613 with a E7 300 .... not running ..
 I did after a day of checking I found the fuel  pickup  inside the fuel tank was plugged .
 blew it clear and primed the pump and she started right up ...
 but, now after 10-15 seconds I have no throttle response ? and a Electronic malfunction light . after reading other blogs in this sight found out how to get the fault codes ! with two faults ,,, one 3-4 telling me " engine position sensor ... I adjusted the sensor on the Pump and this corrected that fault . the other fault is a 4-2 " fan clutch output " can anyone help me with this ?  Jaan

Cowboy Jaan

Cowboy Jaan

Sign in to follow this  

Welcome to BMT!

...The world's best antique, classic & modern Mack Truck support forum! Founded in 2000, BigMackTrucks.com is the place to go for everything related to Mack Trucks!

BMT!

BigMackTrucks.com is owned and operated by Watt's Truck Center, New Alexandria, PA. This forum and it's contents are not affiliated with Mack Trucks, Inc. or Volvo Trucks North America.

×