Jump to content

1992 Superliner vmac1 code 3-5


Recommended Posts

Fired up my 92 that pulls my end dump from her winters hibernation.  Last ran in about 3 months ago.  Took it out to top it off and threw a 3-5 code looked it up says >>Timing Actuator Response Improper << 

What is that the ecovance or some sensor? Still runs and drives

Any ideas?

Robert

"I reject your reality and substitute my own."

 

Link to comment
Share on other sites

Is the code still active? The if the timing advance is working you should not have smoke if it’s not working and smoking blu white smoke  the screens in the timing Solenoid could be plugged up with goo! 

Link to comment
Share on other sites

correct it may have stuck after sitting wouldn't fuss if it has no code now! How old is the oil!  Maybe change the oil !When its working correctly , It gets its orders from the the ecu the timing event marker and the cam sensor according to temp  ect!

Edited by fjh
Link to comment
Share on other sites

It has less than 5000 miles on oil, it looks like someone messed with it as the cover leaks and so did the electronic valve.  I took the magnetic apart and resealed it.  I noticed that it had a combo of metric and SAE and a nut as a washer.  I may try and take it apart and reseal it as it seems to be weeping.  Or just run it until it give a fit then replace the whole thing for $789.00

Robert

"I reject your reality and substitute my own."

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...