Jump to content
Sign in to follow this  
Quickfarms

Missing posts

Recommended Posts

On or about February 9th there were four posts to my topic about my 1985 RS688LST that dealt with the hard starting issue and these have disappeared.

 

What happened to them and why are they gone?

Share this post


Link to post
Share on other sites

I think they are still here. I found it by clicking on your name and some of your recent posts showed up.

Share this post


Link to post
Share on other sites

That topic used to have 45 posts in and now there are 41

Share this post


Link to post
Share on other sites
21 hours ago, Quickfarms said:

That topic used to have 45 posts in and now there are 41

3 or 4 of mine in the Liz Warren thread are gone too.

Share this post


Link to post
Share on other sites

Posts shouldn't go missing on their own, I would suspect that they were deleted by their authors for some reason or another.  I will keep an eye out for anything weird but they shouldn't just disappear.

Share this post


Link to post
Share on other sites

I tried to look for the Liz Warren posts but could not find  what I first saw . Wondered what happened .

Share this post


Link to post
Share on other sites

If anyone noticed, Rob pulled the plug on many of his posts.   I noticed yesterday on my NOS door post everything he posted is gone.  His Binder post is gone.    The last time he left the forums he erased everything.

Edited by Freightrain

Share this post


Link to post
Share on other sites
9 hours ago, Barry said:

Posts shouldn't go missing on their own, I would suspect that they were deleted by their authors for some reason or another.  I will keep an eye out for anything weird but they shouldn't just disappear.

Every now and than some posts disappear and though it's rare some as soon as posted don't show up. Figured it was a glitch.

Share this post


Link to post
Share on other sites

I think Rob or someone was about maxed out on picture uploads, he might have deleted posts to make room for more pictures.

Share this post


Link to post
Share on other sites

Good point, didn't think about picture issue.  That is why I use Postimage.  Don't have to worry about running out of room here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...