Jump to content
OJ Avery

Derate warning

Recommended Posts

I have an odd one. 14 gu712 w/mp7. I'm the 3rd person to work on this so here's the story. Code for def quality. Derate for def quality on the lcd. Sensor was replaced, new def added. Same problem. Not sure what was done by 2nd person. I get it this  morning , no codes, derate for def quality on lcd. Cleared lcd warning with the guard dog. Drove for 20 minutes no problems. parked in my bay, off for about 10 minutes. Turn ignition on , lightning bolt and check engine light and def quality derate on lcd all on. after about 5 seconds lightning bolt goes off, a couple seconds later the check engine light goes off. Again I clear the derate message with the guard dog. No codes. I can't find a learned data reset or an acm reset anywhere in ptt. What is going on with this thing? Thanks

Share this post


Link to post
Share on other sites

Somewhere around 2013/2014 they change “learned data reset”  to “function parameters reset”  it’s under the “calibrate” tab in PTT.  Sometimes software updates help with weird fault codes. We have PTT where I work now but it’s the lowest level customer version. Trying to talk the boss man into upgrading to the customer version with software programing . 

  • Like 1

Share this post


Link to post
Share on other sites

Also , what was the actual fault code number. I saved all my tech bulletins and might have one dealing with the code

Share this post


Link to post
Share on other sites

IDK what the code was, it was cleared when I got to it this morning. I will look for the function parameters reset. Thanks MACKPRO, I'll let you know what I find

Share this post


Link to post
Share on other sites

If the previous work was done in your shop and you know which laptop was used, you can go to “latest selections” and chose the truck from the list and connect ( you actually don’t have to be hooked to the truck to do this). Then go to “product history “ at the top. You can go back and view the fault codes from the other times that laptop was hooked to that truck. 

Share this post


Link to post
Share on other sites

ok, so I did the reset, the instructions said to do a regen. Computer said regen was completed. After the regen it derated. Now it has a code for reductant pump a control circuit open ( p208A13)

Share this post


Link to post
Share on other sites

previously worked on at a different location, no access to their laptop

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Welcome to BMT!

...The world's best antique, classic & modern Mack Truck support forum! Founded in 2000, BigMackTrucks.com is the place to go for everything related to Mack Trucks!

BMT!

BigMackTrucks.com is owned and operated by Watt's Truck Center, New Alexandria, PA. This forum and it's contents are not affiliated with Mack Trucks, Inc. or Volvo Trucks North America.

×