Jump to content
RobM626

Vibration that 2 mechanics and Mack dealer can’t figure out

Recommended Posts

5 hours ago, RobM626 said:

It feels a lot better than it did with a broken clutch cable but I think I’m gonna have to do a clutch job... AGAIN...I’m bringing the truck in for a 3 axel alignment sometime in next couple weeks. I’m gonna talk to owner at shop and see if he’ll warranty the clutch for me. Worth a shot. We’ll see... he knows what I went thru with this truck. 

Yup the clutch cable thing is a hard thing to wrap your head around  how ever I have seen quite a few issues pertaining to a worn clutch cables jerky operation ect! never had one make a clutch slip that bad how ever it is possible as you have proven !

Share this post


Link to post
Share on other sites
4 hours ago, fjh said:

Yup the clutch cable thing is a hard thing to wrap your head around  how ever I have seen quite a few issues pertaining to a worn clutch cables jerky operation ect! never had one make a clutch slip that bad how ever it is possible as you have proven !

Yea as I can tell I have the “ive never seen that before” truck... with almost all the equipment we have that’s the case... me and my partner joke about it all the time

  • Like 1

Share this post


Link to post
Share on other sites
On 11/18/2018 at 8:32 PM, masterwelder said:

Almost a month, any update?

Clutch is shot. I think springs broke in the pressure plate. I’m finally waving the white flag with this truck. I spent 2 + years trying to get her back to her glory and running like a champ but I do t have anymore money to throw at an almost 20 year old truck. I had a long contemplation on what to do and I think it’s best I move on from it and get a new truck. 

I would really like to thank all of you that helped with this thread and truck!

  • Like 1

Share this post


Link to post
Share on other sites

This is a shame!

Share this post


Link to post
Share on other sites
2 hours ago, fjh said:

This is a shame!

I know... gonna miss this truck but I ran out of patience and confidence in trying to get it working right.

Share this post


Link to post
Share on other sites
12 hours ago, masterwelder said:

Is it going to be put up for sale?

Yes sir

Share this post


Link to post
Share on other sites

tossing this out there has harmonic balancer been replaced ? just wondering 

 

  • Like 1

Share this post


Link to post
Share on other sites
On 3/21/2019 at 6:26 PM, TWJ721 said:

tossing this out there has harmonic balancer been replaced ? just wondering 

 

Yes. That was changed about a year ago made no difference

Share this post


Link to post
Share on other sites

Did you ever just swap the motor out with a replacement? Maybe the flywheel housing or bell housing got tweaked, throwing the engine/trans alignment off. Or the crank got tweaked. Ever check the flywheel run-out  with the trans off?

  • Like 1

Share this post


Link to post
Share on other sites

Thought I had remembered reading that this truck was in an accident at one point, maybe not though...

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, JoeH said:

Thought I had remembered reading that this truck was in an accident at one point, maybe not though...

It was said in the beginning it got hit in the Rt/ Frt corner by a loader. I always thought the power pack was misaligned because of a tweak in the rails. Also thought R and R on the trans with the tweak skewed the fit of the trans to the bell housing / engine. My thoughts any how.

  • Like 1

Share this post


Link to post
Share on other sites
On 3/26/2019 at 1:39 PM, JoeH said:

Did you ever just swap the motor out with a replacement? Maybe the flywheel housing or bell housing got tweaked, throwing the engine/trans alignment off. Or the crank got tweaked. Ever check the flywheel run-out  with the trans off?

Sorry for the delay in reply. You are correct truck was hit with loader in front right. I have checked runout on flywheel multiple times then ended up just putting a new flywheel on. Just this week it started acting up again. It really has to be an engine/transmission alignment issue. That’s really the only thing left. No matter how many new parts I throw at it nothing really changes. Now I’m really screwed Because we were selling this truck and the 06 granite, and the granite sold and this one didn’t. So I don’t have a back-up triaxle now. I just don’t know how much more money it’s gonna cost to fix this curse so I’ve been trying to hold out thinking we were gonna replace it.🤷‍♀️🤦‍♂️

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, RobM626 said:

Sorry for the delay in reply. You are correct truck was hit with loader in front right. I have checked runout on flywheel multiple times then ended up just putting a new flywheel on. Just this week it started acting up again. It really has to be an engine/transmission alignment issue. That’s really the only thing left. No matter how many new parts I throw at it nothing really changes. Now I’m really screwed Because we were selling this truck and the 06 granite, and the granite sold and this one didn’t. So I don’t have a back-up triaxle now. I just don’t know how much more money it’s gonna cost to fix this curse so I’ve been trying to hold out thinking we were gonna replace it.🤷‍♀️🤦‍♂️

I would mark where the engine and transmission mounts are setting now, loosen the engine and trans mounts from the chassis and than the trans to bell housing bolts. Give it a few good strong shakes and re tighten the Trans bolts and  than the mounts. Most likely their positions will have shifted some after you re set it all.

Edited by 41chevy
  • Like 1

Share this post


Link to post
Share on other sites

nut n to lose

loosen all engine mount bolts (providing U aint gunna put the fan thru the radiator)

take the cab floor out

go for a little cruise gradually with more go pressure

n C wot Happens

 

cya

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Does it vibrate in neutral, revved up, not moving?  Is the vibration speed dependant or engine rpm dependant?

What trans does it have? Has the trans been opened up to look for a broken snap ring? Engine might be fine, guts of the trans may have been compromised.

Edited by JoeH
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Dropping a replacement  motor and transmission in is the only reliable fix I can think of for your situation, unless you find something wrong inside the trans. Maybe find a high mileage running tractor on the cheap to be donor.

Edited by JoeH
  • Like 1

Share this post


Link to post
Share on other sites

http://www.truckpaper.com/ListingsDetail/Detail.aspx?lp=TRK&OHID=18757595

 

Here's a 2000 rd688s with a 427 and a 13 speed maxitorque for 18,500 in New Jersey. If it doesn't fix the vibration you can always put the tractor back together and resell. If it works, you have spare cab parts for your triaxle. Or someone here might be interested in buying some cab parts off it.

 

Share this post


Link to post
Share on other sites
2 hours ago, JoeH said:

Does it vibrate in neutral, revved up, not moving?  Is the vibration speed dependant or engine rpm dependant?

What trans does it have? Has the trans been opened up to look for a broken snap ring? Engine might be fine, guts of the trans may have been compromised.

Vibrates in nuetral going thru the rpms. Worst is around 1100. Smoothes out a bit around 12-1300 then picks up a little more vibration after 1300...has an 8ll. I put in a reman about 15 months ago. I even pulled the reman and sent it back to rebuilder to put on his dyno. He says it checked out fine. The new tranny never fixed anything. It was a complete waste of 5500$. From the moment it was put in it never made a difference. The crazy thing is the clutches never last. I thought I solved that problem when found the clutch cable mangled. I replaced it maybe 5-6 months ago. And now the pedal goes soft again and I have that horrible clunk when I press and release the accelerator again. 

Mall you hear when you drive the truck is gears whirling and chatter. And the vibration I’ve been complaining about for more than 2 years now.

Share this post


Link to post
Share on other sites
2 hours ago, JoeH said:

Dropping a replacement  motor and transmission in is the only reliable fix I can think of for your situation, unless you find something wrong inside the trans. Maybe find a high mileage running tractor on the cheap to be donor.

I just can’t jusitfy spending that kind of money in this thing. The frame isn’t in good shape anymore and the dump body is at the end of its life. For me to get this truck in a good working replacing engine and a new dump body would probably be around 35 grand. And it’s not a guarantee. If I knew the last 30 grand I dumped in the truck wasn’t gonna fix the problems I would have done it 2 years ago but to do it now would be insanity.

Share this post


Link to post
Share on other sites
11 hours ago, 41chevy said:

I would mark where the engine and transmission mounts are setting now, loosen the engine and trans mounts from the chassis and than the trans to bell housing bolts. Give it a few good strong shakes and re tighten the Trans bolts and  than the mounts. Most likely their positions will have shifted some after you re set it all.

Gotta give it a shot. I always said everytime the tranny came out and they put it back on the truck felt and drove better for like a week. Then it felt like something was shifting and the problems came back or got worst. And the clutches always started going after a few months. The clutch seems to be absorbing all of the shock from whatever is going on

Share this post


Link to post
Share on other sites

I've seen more than one truck with a bent crankshaft snout when hit in the front. Has this been checked for runout with the balancer removed? The crankshaft should have probably been evaluated for bend and runout with the pan dropped as have seen them twisted but not broken causing vibrations that are extremely difficult to locate.

There were too many ideas/guesses thrown out there at first so I backed off.

Throwing parts at a repair is no way to do business and VERY expensive, (as you know).

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Rob said:

I've seen more than one truck with a bent crankshaft snout when hit in the front. Has this been checked for runout with the balancer removed? The crankshaft should have probably been evaluated for bend and runout with the pan dropped as have seen them twisted but not broken causing vibrations that are extremely difficult to locate.

There were too many ideas/guesses thrown out there at first so I backed off.

Throwing parts at a repair is no way to do business and VERY expensive, (as you know).

Runout was checked when I changed balancer and check out. Pulled pan looked for damage on crank, check out as well. There was however a burr on the flywheel end of the crank that the machinist smoothed out. 

When your throwing parts at the truck you have this glimpse of hope that it’s going to solve the problem, especially when the mechanics tell you “this is causing the problem”.

Share this post


Link to post
Share on other sites

With the pan dropped, did they check the crankshaft for twist which will show up as runout in the center of the crankshaft most times. This needs done at each main bearing crankshaft journal with an indicator as the crankshaft is rotated. Rebuilt a couple of engines where the crankshaft was not straight in the center from torsional stress and exceeded yield of the forging.

It's damned hard to be at the mercy of the mechanic; especially if they are on the wrong track. The small and "old time" shops tend to work with a customer if what they installed turns out to be incorrect or doesn't fix the problem. Very frustrating to "eat" what was misdiagnosed 100%. We are human and make mistakes and I always ran my business(s) with that thought in mind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...