Jump to content
Sign in to follow this  
moy

timing solonoid lose power

Recommended Posts

Hi every one 

I Have a 96 RD losing power from the V-MACK computer to the timing solenoid wire no. 11-D-16 .Before connecting it to the timing solenoid reads 11.3 volts from the V_MACK Module. (battery voltage is 12.8) as soon as the time solenoid is connected the wire lose power, and all I can read out of it is the ground  resistance created by the solenoid coil. all wires to the ECM were check and there is solid 001 to 002 oms. power and ground connections are been check as well wires connecting BOSH ECM and V-MACK Module. I have a sister truck so, solenoid,time sensor, V-MACK ECM and BOSH ECM  as been swap. 

time is fine in low idle but as there is no power in time solenoid at hi idle the excessive  smoke and lose .power .

Any ideas ? thanks every one  

Edited by moy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Welcome to BMT!

...The world's best antique, classic & modern Mack Truck support forum! Founded in 2000, BigMackTrucks.com is the place to go for everything related to Mack Trucks!

BMT!

BigMackTrucks.com is owned and operated by Watt's Truck Center, New Alexandria, PA. This forum and it's contents are not affiliated with Mack Trucks, Inc. or Volvo Trucks North America.

×