Jeremy_Brault

04 ac 460p antifreeze problem

Recommended Posts

I have an 04 ac460p. That is using antifreeze.  The other day I was trying to find the source and found that the antifreeze is running out the engine breather hose. I had the oil pan off few days ago to roll bearings in it and had no traces of Antifreeze there. And nothing inside valve covers, so my question is what is causing it to run out the breather?  It uses about 1/2 a gallon a10hour day

Share this post


Link to post
Share on other sites
fjh    212

You need yo pull the Pan again and pressure up the cooling system and look!

Possible causes Liner leakage also plugs in the head can leak There was a cavitation issue with the water pump /front cover at one point but I'm not sure if it related to the AC engine or not!

Share this post


Link to post
Share on other sites

You should have had a white, monkey funk, slime festival inside your motor particularity under valve covers, in breather tube and coalescing mesh. That's a lot of coolant. Grab an oil sample and send it in to be sure the moisture drops are coolant and not natural aspiration moisture.  If you saw nothing in motor I would starting hunting for other outlets. There are a couple worm clamps on an AC motor you can't see or tighten. You have to dig to get on them. Egr cooler? FJH has a good point about maintaining psi during an internal insection. Sounds like you know your machine ( bearing roll). Good luck and good returns!!!

Share this post


Link to post
Share on other sites
dcrow    3

My first thought was EGR cooler as well. Seems to be the weakest point. Check for traces of coolant in the mass flow tube.

 

Share this post


Link to post
Share on other sites

I have no white funky slime like water oil mix makes,  I also have deleted the egr and egr coolers

  • Like 1

Share this post


Link to post
Share on other sites

Have you left 15PSI on it for a good sit-n-wait? No gray paint burn offs, no pink crust anywhere? Engine fans are great for diffusing coolant drops, forward facing side of any filter missing it's cheap paint job?

Share this post


Link to post
Share on other sites
Ezrider    204

my truck has a slight coolant seep at a water pump gasket. only looses about a gallon of coolant every 2 months still leaves a pretty good white trail on the engine. i would think that much coolant loss external would be very noticable. 

Share this post


Link to post
Share on other sites

The leak is not external, that's the funny part it's internal runny out crankcase breather. I did not sample but tasted it and its antifreeze 

Share this post


Link to post
Share on other sites

Well I found that the sleeves were leaking on cylinders 2&5 so I ordered a new long block

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now