Jump to content
Sign in to follow this  
r600

Dynatard Injector Pump Switch

Recommended Posts

can anyone help someone told me the injector pump switch is adjustable is this true?also still having problems with the wiring can any help :wacko::blink: the relay in wired as follows terminal 30 power all the time-86 or 85 can be the earth or power from switch-87 power to dynatard.i have the earth off the relay going too injector pump??????is this correct :rolleyes::mack1:

Share this post


Link to post
Share on other sites
can anyone help someone told me the injector pump switch is adjustable is this true?also still having problems with the wiring can any help :wacko::blink: the relay in wired as follows terminal 30 power all the time-86 or 85 can be the earth or power from switch-87 power to dynatard.i have the earth off the relay going too injector pump??????is this correct :rolleyes::mack1:

yes your relay does ground to the injection pump that is the triger for the relay. and yes it is adjustable to a point!!

What problems are you having? Is the engine brake sticking on?

Edited by fjh

Share this post


Link to post
Share on other sites
yes your relay does ground to the injection pump that is the triger for the relay. and yes it is adjustable to a point!!

What problems are you having? Is the engine brake sticking on?

wasnt working now i have sorted wiring out it was soon as you turned dynatard on it was coming on then i removed wire off injector pump and now it wont do anything but if i earth it too the pump it works?how do you adjust the sender ?thanks adrian

Share this post


Link to post
Share on other sites
wasnt working now i have sorted wiring out it was soon as you turned dynatard on it was coming on then i removed wire off injector pump and now it wont do anything but if i earth it too the pump it works?how do you adjust the sender ?thanks adrian

FIRST which pump do you have robert bosch or ambac? If its ambc you likly need to replace the triger tab inside the pump! BUT you can try backing the screw out till it works correctly! loosen the jam nuts on the out side and back the screw out 2 or three turns rev the engine and let it off it the brake works but shuts down after half the rpm range then your half way there. turn the screw in 1/4 at a time till if at top rpm the brake dosent come on! Snap the throtle at the top rpms Quickly and hold it at top rpm if the brake trys to come on ,back the screw out sum more! If it dosent come on turn the screw in till it comes on!Ya hve to mess with it a bit to get it right if you cant acheave a desent set where the brake comes on then shuts off at aprox 1000 rpm you likly need to replace the triger tab!the Rob bosch pump is the exsact oposite!

Share this post


Link to post
Share on other sites
FIRST which pump do you have robert bosch or ambac? If its ambc you likly need to replace the triger tab inside the pump! BUT you can try backing the screw out till it works correctly! loosen the jam nuts on the out side and back the screw out 2 or three turns rev the engine and let it off it the brake works but shuts down after half the rpm range then your half way there. turn the screw in 1/4 at a time till if at top rpm the brake dosent come on! Snap the throtle at the top rpms Quickly and hold it at top rpm if the brake trys to come on ,back the screw out sum more! If it dosent come on turn the screw in till it comes on!Ya hve to mess with it a bit to get it right if you cant acheave a desent set where the brake comes on then shuts off at aprox 1000 rpm you likly need to replace the triger tab!the Rob bosch pump is the exsact oposite!

big thanks to FJH and also rob for all their help, have sorted the problem there was a problem with the earth wire to the pump shorted to earth found it, sorted it, all good.thanks again lads adrian :D:D:D:D

Share this post


Link to post
Share on other sites
big thanks to FJH and also rob for all their help, have sorted the problem there was a problem with the earth wire to the pump shorted to earth found it, sorted it, all good.thanks again lads adrian :D:D:D:D

Now there is some good news!! Sure glad it was something simple even though difficult to locate.

Rob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...