Jump to content
Sign in to follow this  
dgk1

2000 Cx Engine Problem

Recommended Posts

i have a 2000 cx613 with a 427. the engine started losing power today and making a loud noise.i had one person say it sounded like a dropped valve so i pulled the valve covers off but i don't see anything wrong in there.what else can i look at? it also shows a 1-1 code now.

Share this post


Link to post
Share on other sites

1-1 is an oil pressure fault code. A 2000 model should have step 7 software, so you shouldn't get a code for oil pressure when the key is on and the engine isn't running. Is your oil pressure reading OK? Around 2000 there were a lot of cam problems too.

Share this post


Link to post
Share on other sites

Please describe the noise if you can. A dropped valve will be internal but I can't tell you if you'll be able to tell with the valve covers off only. rhasler is right about the cam too...Mack used ceramic cam followers and if you don't run an overhead (adjusting the valves ) every 65 to 75 000 miles it will damage a cam lobe...ask me how I know. Good Luck

Share this post


Link to post
Share on other sites

it is a loud noise like a gun going off inside the engine. sounds like its toward the left front of the motor.i pulled the valve covers off but don't see anything broken or out of the ordinary.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Welcome to BMT!

...The world's best antique, classic & modern Mack Truck support forum! Founded in 2000, BigMackTrucks.com is the place to go for everything related to Mack Trucks!

BMT!

BigMackTrucks.com is owned and operated by Watt's Truck Center, New Alexandria, PA. This forum and it's contents are not affiliated with Mack Trucks, Inc. or Volvo Trucks North America.

×