Jump to content
Sign in to follow this  
HeyCharger

Definately Not Music To My Ears!

Recommended Posts

On my way to The Rusty Iron Rally, this happened.

Driving along flat-out at 60kph, 36mph I heard a rythmic sort of clicking sound, something like when something is continually hit by a fan blade.

I kept driving for a few miles, then the sound got a little louder.

I noticed the oil pressure had dropped from about 38psi down to about 15psi.

As I pulled into a truck parking bay, the noise got INCREDIBLY MUCH LOUDER.

When I was pulling up the noise was deafening, but also intermittent, but was knocking far more than it was quiet.

I shut the poor old girl down and had it towed to a repair place.

Probably Tues they will drop the oil pan and tell me the bad news.

All indications from friends with knowledge is that she's let a crankshaft bearing go.

Any thoughts?

Thanks. Rod.

Share this post


Link to post
Share on other sites

crank or rod bearing would be mu guess? did the knock change when you let up on the peadal?

sorry for the bad news B)

Trent

Share this post


Link to post
Share on other sites

crank or rod bearing would be mu guess? did the knock change when you let up on the peadal?

Hi Trent. No the knocking banging was very loud when idling and then it would go quiet for a little while and then back with a vengeance again.

Thanks. Rod.

Share this post


Link to post
Share on other sites

Hi Guys. If your interested, the old girl is up and running again.

First shakedown run today. Minor problem with the airline that goes to the shutterstat - ie it burst.

Boy does that air bleed off quick and the maxi's came on just as I turned off a busy road.

It took about 10mins to find the problem.

What I found quite funny was, that I could not really track down the area of the air leak as the engine was running. But if I had shut down the engine I would never have found it as I then would not have had a source of air pressure - catch 22!!!

Ah the sound of that turbo :chili:

And I can still grate the gears in the quad, just like I did in the duplex. :pat:

Regards, Rod.

Share this post


Link to post
Share on other sites

Glad to hear it's out moving under it's own power again!

Come to think...that's about the ONLY line I haven't changed on mine yet either. Looks pretty old.........should change it before it lets go too!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...