Jump to content

Thonyb373

Puppy Poster
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thonyb373

  • Rank
    Engine Started

Profile Information

  • Location
    Virginia

Previous Fields

  • Make
    Mack
  • Model
    Cxn
  • Year
    2006

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Having same issue did you fix the problem
  2. Did you fix the issue I have a 06 that’s doing the same thing everything works accept the mileage.
  3. Mines went out as well I was thinking of buying a new dimmer switch. I brought a new dash due to dealerships advice an still have the same problems
  4. Hey everybody I’m stuck with this 06 CxN613 I spiked with Mack and they said oh it’s your cluster so after speaking with them and several other mechanics about this no mileage issue they all said the same thing it’s your cluster. I began with not having any mileage or dash lights and everyone said it’s my cluster so I changed it an abracadabra the same problem. So if it’s not the cluster could it be the speed sensor even though I have speed just no mileage. If anyone has had this issue before I would love to get your opinion.
  5. Having issues with a 06 cxn just purchased gauge cluster dealership says old cluster gas to be downloaded then it has to be programmed to the new one or certain things might not work. Is this 100% accurate if so what may not work. 
  6. Having issues with a 06 cxn just purchased gauge cluster dealership says old cluster gas to be downloaded then it has to be programmed to the new one or certain things might not work. Is this 100% accurate if so what may not work.
×
×
  • Create New...