Sign in to follow this  
Followers 0
Deere 1

Valve Adjustment

9 posts in this topic

I have a 1990 mack ch613 with a e6 300 mack engine in it. it recently ran off and bent exhaust valves and pushrods. I had the heads fixed and got new pushrods. when I went to adjust valves, I did it according to the timing marks on the dampner. They adjusted out fine, but i did notice that while adjusting other cyl, the exhaust side of the cyl. I already adjusted would have too much clearance in them at a certain point. The intake valves however, are fine at all points after adjusting. the bridges on the valves are adjusted correctly, and the adjusters on the rockers are all even. the engine does not have an exhaust brake. the lifters all look to be fine. Every time i bring it back to the correct adjusting position on the dampner, the clearance is fine. .016 intake and .024 exhaust. The truck does seem to run fine. I have not driven it down the road yet, but it revs fine in the shop so far. Could the cam timing be off causing this, or is this normal?

Share this post


Link to post
Share on other sites

I have a 1990 mack ch613 with a e6 300 mack engine in it. it recently ran off and bent exhaust valves and pushrods. I had the heads fixed and got new pushrods. when I went to adjust valves, I did it according to the timing marks on the dampner. They adjusted out fine, but i did notice that while adjusting other cyl, the exhaust side of the cyl. I already adjusted would have too much clearance in them at a certain point. The intake valves however, are fine at all points after adjusting. the bridges on the valves are adjusted correctly, and the adjusters on the rockers are all even. the engine does not have an exhaust brake. the lifters all look to be fine. Every time i bring it back to the correct adjusting position on the dampner, the clearance is fine. .016 intake and .024 exhaust. The truck does seem to run fine. I have not driven it down the road yet, but it revs fine in the shop so far. Could the cam timing be off causing this, or is this normal?

Normal.

Share this post


Link to post
Share on other sites

Not sure what you mean by at a certain point,adjust the valves in firing order at tdc on the compression stroke only,you can crack the line at the pump as you bring no one up to make sure you'r comeing up on the commpresion stroke than just follow the marks on the damper adjusting the rest in firing order. Good Luck

Share this post


Link to post
Share on other sites

A lopey cam is that which seems like it about to die and is common to hot rods. To run this cam you must have higher compression above 9:1. You wont be able to get everything from what you want.

The vacuum they speak of is efficiency of cam to produce vacuum in the intake plenum. The lack of vacuum is due to the lope of the cam and it causes sensors to not be able to provide correct fuel and also all your power brakes wont work properly.

Share this post


Link to post
Share on other sites

A lopey cam is that which seems like it about to die and is common to hot rods. To run this cam you must have higher compression above 9:1. You wont be able to get everything from what you want.

The vacuum they speak of is efficiency of cam to produce vacuum in the intake plenum. The lack of vacuum is due to the lope of the cam and it causes sensors to not be able to provide correct fuel and also all your power brakes wont work properly.

HUH?

Share this post


Link to post
Share on other sites

HUH?

He's not too far off in a gasoline engine application. However, the information is completely inaccurate for a diesel engine which does not produce a vacume in the intake manifold. Actually the intake is open to atmosphere pressure at all times unless turbocharged. Then the manifold is pressurized upon engine operation by the turbocharger compressor section.

Any diesel engine in a chassis that uses hydraulic brakes has an auxilary vacume pump installed onto the engine to provide this vacume.

Rob

Share this post


Link to post
Share on other sites

A lopey cam is that which seems like it about to die and is common to hot rods. To run this cam you must have higher compression above 9:1. You wont be able to get everything from what you want.

The vacuum they speak of is efficiency of cam to produce vacuum in the intake plenum. The lack of vacuum is due to the lope of the cam and it causes sensors to not be able to provide correct fuel and also all your power brakes wont work properly.

Hey TruckBoy,

Where are you coming from with your posts and where are you going with them? We are not talking half ton pickups and cars with gas engines on this site. Its mainly diesel 2 tons and above. Unless Barry is now approving this for this site I was thinking.

mike

mike

Share this post


Link to post
Share on other sites

He's not too far off in a gasoline engine application. However, the information is completely inaccurate for a diesel engine which does not produce a vacume in the intake manifold. Actually the intake is open to atmosphere pressure at all times unless turbocharged. Then the manifold is pressurized upon engine operation by the turbocharger compressor section.

Any diesel engine in a chassis that uses hydraulic brakes has an auxilary vacume pump installed onto the engine to provide this vacume.

Rob

Thats why I asked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0