Jump to content

  •  

  • Welcome to BigMackTrucks.com

    Welcome to BigMackTrucks.com, the best resource on the Internet for Antique, Classic and Modern Mack Trucks!  

     

    Please login or register to take advantage of everything BMT has to offer.  Memberships are Free and offer many benefits:

     

    • Start new topics and reply to others
    • Subscribe to topics and forums to get automatic updates
    • Showcase your trucks in our Garage
    • Photo Gallery, Member Blogs and much more...
    • Add events to our community calendar
    • Create your own profile and make new friends
    • Customize your experience!
    • Mack Dealer and Corporate personnel can contact the ADMIN after registration for access to the Dealer Forums.

    If you are having trouble logging in or haven't received your validation email, you can post as a guest in the Guest Forum.


    login  register
    Guest Message by DevFuse
     

    Photo

    Shifting Problems



    • Please log in to reply
    No replies to this topic

    #1 OFFLINE   amorse

    amorse

      Rookie

    • Puppy Poster
    • Pip
    • 1 posts
    • Location:gainesville, ga
    • Make:mack
    • Model:cv713
    • Year:2005

    Posted 24 March 2009 - 12:24 PM

    I have a 2005 CV713 rolloff truck with an 18 speed T310M transmission. The problem is reverse, sometimes it won't go into reverse and other times it will, but kinda seems like its slipping. I took the top cover (with the shifter) off and all of the bottom and side plates, too. I don't see anything wrong with the gears or shifter forks. It's got me stumped, can anyone help shed some light on the subject?




    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users